Avetta Connect Unavailable

Incident Report for Avetta

Resolved

Thank you for your patience. The Avetta Connect is now back online and available.
Posted Dec 19, 2025 - 11:10 PST

Investigating

We're experiencing an elevated level of API errors with the Avetta Connect, and it may be unavailable. We apologize for any inconvenience. Our operations teams are aware and actively working to resolve the issue.
Posted Dec 17, 2025 - 12:49 PST
This incident affected: Avetta Connect.